<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Delaware"/>
<meta name="theme-color" content="#c00c00">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="The Delaware Gazette"/>
		<meta name="DC.contributor" content="The Delaware Gazette"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="AIM Media Midwest"/>
		<meta name="DC.title" content="The Delaware Gazette, Delaware OH - www.delgazette.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://delgazette.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@delgazette" />
		<meta name="twitter:title" content=" - The Delaware Gazette - delgazette.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg" />
						<title>RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL - Delaware Gazette</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL - Delaware Gazette" />
<meta property="og:description" content="Distinguished Honor Roll (4.00 GPA and above) FRESHMAN: Patrick Beck, Ashton Brown, Rhett Brown, Sarah Carpenter, Alena Clark, Mackenzie Collett, Caylee Combs, Rachael Crewe, Jillian Darst, Lauren English, Aidan Ferguson, Aidan Gatenbee, Allyson Gray, McKenzie Hayes, Elizabeth Ida, Alana Kay, Makenna Kilton, Anna Klemanski, Joshua Koehler, Mandy Lin, Kylie Linville, Marissa Lovett, Brynn McGrail, Ryan &hellip;" />
<meta property="og:url" content="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" />
<meta property="og:site_name" content="Delaware Gazette" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-20T12:10:15-05:00" />
<meta property="og:image" content="http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Distinguished Honor Roll (4.00 GPA and above) FRESHMAN: Patrick Beck, Ashton Brown, Rhett Brown, Sarah Carpenter, Alena Clark, Mackenzie Collett, Caylee Combs, Rachael Crewe, Jillian Darst, Lauren English, Aidan Ferguson, Aidan Gatenbee, Allyson Gray, McKenzie Hayes, Elizabeth Ida, Alana Kay, Makenna Kilton, Anna Klemanski, Joshua Koehler, Mandy Lin, Kylie Linville, Marissa Lovett, Brynn McGrail, Ryan [&hellip;]" />
<meta name="twitter:title" content="RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL - Delaware Gazette" />
<meta name="twitter:image" content="http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.delgazette.com\/","name":"Delaware Gazette","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.delgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.delgazette.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.delgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.delgazette.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.delgazette.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.delgazette.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.delgazette.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.delgazette.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.delgazette.com/wp-content/themes/aim-dc-medium/style.css?ver=013018' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.delgazette.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='http://www.delgazette.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.delgazette.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.delgazette.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.delgazette.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.delgazette.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.delgazette.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5f57680252","essb3_plugin_url":"http:\/\/www.delgazette.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/www.delgazette.com\/","essb3_postfloat_stay":false,"post_id":66652};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.delgazette.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.delgazette.com/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.delgazette.com/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.delgazette.com/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.delgazette.com/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
				<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-29']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-66652 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.delgazette.com/wp-content/uploads/sites/40/2016/05/delaware.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="The Delaware Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_delawaregazette/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://delgazette.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.delaware&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-delaware-gazette/id1061209610?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-19876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19876"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-19885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19885"><a href="http://www.delgazette.com/about-us">About Us</a></li>
	<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="http://www.delgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-19887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19887"><a href="http://www.delgazette.com/contact-us">Contact Us</a></li>
	<li id="menu-item-19891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19891"><a href="http://www.facebook.com/delawaregazette">Delaware Gazette on Facebook</a></li>
	<li id="menu-item-19892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19892"><a href="http://twitter.com/delgazette">Delaware Gazette on Twitter</a></li>
	<li id="menu-item-19888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19888"><a href="http://www.delgazette.com/reader-services">Reader Services</a></li>
	<li id="menu-item-19889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19889"><a href="http://www.delgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-19890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19890"><a href="http://www.delgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-19877" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19877"><a href="http://www.delgazette.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19893"><a href="http://www.delgazette.com/archives">Archives</a></li>
	<li id="menu-item-19894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19894"><a href="http://www.delgazette.com/circulars">Circulars</a></li>
	<li id="menu-item-19899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19899"><a href="http://www.myinvestkit.com/delgazette.com/">Finance</a></li>
	<li id="menu-item-47446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47446"><a href="http://www.delgazette.com/president">President Trump</a></li>
	<li id="menu-item-19895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19895"><a href="http://www.delgazette.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-19896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19896"><a href="http://www.delgazette.com/online-community">Online Community</a></li>
	<li id="menu-item-19897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19897"><a href="http://www.delgazette.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-19898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19898"><a href="http://www.delgazette.com/specialsections">Special Sections</a></li>
	<li id="menu-item-19900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19900"><a href="/feed">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-19880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19880"><a href="http://www.delgazette.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-19901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19901"><a href="http://www.delgazette.com/formscores">Submit Scores</a></li>
	<li id="menu-item-19902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19902"><a href="http://www.delgazette.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-30390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30390"><a href="http://pro32.ap.org/delgazette">Pro32</a></li>
	<li id="menu-item-30391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30391"><a href="http://summergames.ap.org/delgazette">AP Olympics Coverage</a></li>
	<li id="menu-item-30392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30392"><a href="http://racing.ap.org/delgazette">Auto Racing</a></li>
	<li id="menu-item-30393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30393"><a href="http://collegebasketball.ap.org/delgazette">College Basketball</a></li>
	<li id="menu-item-30394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30394"><a href="http://collegefootball.ap.org/delgazette">College Football</a></li>
</ul>
</li>
<li id="menu-item-19884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19884"><a href="http://www.legacy.com/obituaries/delgazette">Obituaries</a></li>
<li id="menu-item-19878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19878"><a href="http://www.delgazette.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-19903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19903"><a href="http://www.delgazette.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-19879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19879"><a href="http://www.delgazette.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-27048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27048"><a href="http://www.delgazette.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-19904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19904"><a href="http://www.delgazette.com/comics">Comics</a></li>
	<li id="menu-item-19905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19905"><a href="http://www.delgazette.com/contests">Contests</a></li>
	<li id="menu-item-19906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19906"><a href="http://www.delgazette.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-19908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19908"><a href="http://www.delgazette.com/specialsections">Special Sections</a></li>
	<li id="menu-item-19909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19909"><a href="http://www.delgazette.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-19910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19910"><a href="http://www.delgazette.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="http://www.delgazette.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-19912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19912"><a href="http://www.delgazette.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-19913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19913"><a href="http://www.delgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-19881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19881"><a href="http://www.delgazette.com/calendar">Calendar</a></li>
<li id="menu-item-19882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19882"><a href="http://www.delgazette.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="http://www.delgazette.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-19917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19917"><a href="http://www.delgazette.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="http://www.delgazette.com/games">Games</a></li>
	<li id="menu-item-19915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19915"><a href="http://www.delgazette.com/tvmovies">Movies</a></li>
	<li id="menu-item-19916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19916"><a href="http://www.delgazette.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="http://www.delgazette.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="http://www.delgazette.com/tvnews">TV News</a></li>
	<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="http://www.delgazette.com/tvsearch">TV Search</a></li>
	<li id="menu-item-19922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19922"><a href="http://www.delgazette.com/tvsports">TV Sports</a></li>
	<li id="menu-item-19923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19923"><a href="http://www.delgazette.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19924"><a href="http://www.delgazette.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-19883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19883"><a href="http://local.delgazette.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div id="search-icon" onclick="location.href='/search';"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-66652" class="post-66652 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="12:10 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-02-20T12:10:15+00:00">February 20, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.delgazette.com/author/englewoodindependent-2-22" title="View all posts by Delaware Gazette" rel="author">Delaware Gazette</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.delgazette.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p><strong>Distinguished Honor Roll (4.00 GPA and above)</strong></p>
<p>FRESHMAN: Patrick Beck, Ashton Brown, Rhett Brown, Sarah Carpenter, Alena Clark, Mackenzie Collett, Caylee Combs, Rachael Crewe, Jillian Darst, Lauren English, Aidan Ferguson, Aidan Gatenbee, Allyson Gray, McKenzie Hayes, Elizabeth Ida, Alana Kay, Makenna Kilton, Anna Klemanski, Joshua Koehler, Mandy Lin, Kylie Linville, Marissa Lovett, Brynn McGrail, Ryan McQuone, Padraig Mumper, Anna Mussenden, Kirsten Myers, Christopher Navin, Lucas Nogueira Balaniuc, Brendan Ogden, Rena Ouyang, Hunter Pollock, Kassidy Pollock, Kaitlynn Prenger, Connor Rahn, Abigail Richardson, Addison Salvador, Steven Savon, Ryan Smudz, Michael Trippier, Rebecca Young.</p>
<p>SOPHOMORES: Emily Abahazi, Jazmine Amoako, Kathryn Amrine, Arionna Avant, Samuel Bonofiglio, Corinne Boyd, Julie Fausnaugh, Rachel Gemberling, Elise Haase, Madalyn Hatton, Ethan Hazelton, Noah Hill, Eleanor Honabarger, Dominic Hupp, Sydney Johns, Jenna Justice, Samuel Kahn, Nicole Klabus, Kyle Klumpp, Aaron Koehler, Kassidy Lammers, Jordyn Love, Luke Maynard, Sydney McMillin, Adrianah Melvin, Jacob Molina, Alessandro Nocera, Haleigh Oliver, Emma Padget, Rishita Patel, Eric Puthoff, Monica Rizzo, Ethan Robison Ramoutar, Grant Singleton, Katelyn Smith, Abigail Smith, Monica Taglione, Max Thomas, Mia Thompson, Aleisa Tobin, Brittney Vaught, Yolanda Vicente, Olivia Wallace, Alexandria West, Marci Wheeler, Elizabeth White, Payje Wilson, Mary Beth Zimmerman.</p>
<p>JUNIORS: Paul Carter, Hannah Colborn, Izabela Diaz, Carley Downing, Megan Fanok, Gavin Flesch, Kael Gannon, Clara Johnson, Suchaya Khotviang, Emma Klemanski, Kelly Kostalas, Jason Kovatch, Sydney Krewson, Samuel Lagando, Avery Latta, Britney Leung, Cera Linnell, Brennan Lovett, Ryan McBride, Jacob McCloskey, Christina Milano, McKenna Miller, Jada Millisor, Baylen Moore, Kaiden Murphy, Gabriel Myers, Joseph Neighbors, Raul Olvera, Anthony Perrin, Sarah Petkus, Libbie Price, Caleb Richardson, Kelsey Rohrer, McKenna Roush, Logan Saito, Colin Sistrunk, Madeline Thompson, Claire Vogt, Andrew Wang, Madison Williams.</p>
<p>SENIORS: Madeline Allison, Claire Arthur, Preston Beach, Autumn Bills, Ahdrin Bordner, Rachael Bourget, Jared Britt, Dylan Brown, Courtney Buck, Dominic Byers, Elizabeth Chapa, Katherine Coomes, Ryan Daughenbaugh, Connor Derstine, Grace Fowler, Riley Geiger, Alison Gemberling, Alissa Gronwall, Nayeli Guijosa, Cielo Guijosa, Marcus Haase, Gabriel Haferman, Jillian Haley, Kelly Horvath, Rocco Huston, Serena Ishwar, Julia Justice, Brody Kannally, Emilie Kinney, Keegan Lammers, Reece Lander, Anthony Matus, Katelyn McKee, Shelby McQuigg, Blair Millet, Robert Milner, Carolyn Moorman, Ian Mungovan, Daryn Myers, Robyn Nicholson, Reagan Olson, Andrew Parker, Chase Patton, Abigail Pitstick, Alexis Purdum, Sara Rainey, Lauren Rehm, Lauren Rumbalski, Steven Schumacher, Olivia Shroyer, Mallory Stonebraker, Joseph Strubler, Michael Sturgill, Christopher Swain, Jillian Ulmer, Emma Wasielewski, Anna Wells, Madelynn Wilson, Ashley Woller, Andrew Young, Charles Zimmerman.</p>
<p><strong>Honor Roll (3.50-3.99 GPA)</strong></p>
<p>FRESHMAN: Alexis Amabile, Bianca Amoako, Ericah Armstrong, Lorin Bair, Andrew Bergandine, Dominic Boeriu, Andrew Bourget, Leila Bouziri, Sophia Caceres, Caleb Cain, Janel Collins, Mark Copley, Ethan Cox, Amber Cromlish, Madison Decker, Marissa Dulay, Faith Eden, Gabrielle Falter, Rylee Gilbert, Daniel Granados, Alyssa Griner, Madison Griscti, Kylie Haag, Shelby Hershberger, Carson Holt, Andrew Houck, Ross Jeffers, Anna Johnson, Noah Johnson, Meredith Keller, Juliana Lardizabal, Kaden Leach, Marra Levings, Benjamin Madden, Grace Martin, Jared McKeen, Danielle Messner, Rachel Miller, Breanna Miller, Zachary Millisor, Rowan Mollenkopf, Payton Morse, Jacy Mox, Natalie Myers, Carmen Pape, Rees Pavlovich, Megan Reid, Daniela Ruano Castellanos, Jordan Rutherford, Samuel Schumacher, Olivia Sisler, Erin Stacey, Nathanael Stark, Hannah Stoll, Ainsley Tatman, Grant Thomas, Lillian Todt, Lilianna Tope, Elizabeth Uniss, Orion Ward, Gabrielle Weckerly, Adam Willis, Emery Ziehm.</p>
<p>SOPHOMORES: Elizabeth Abahazi, Khayla Abron, Noah Arehart, Bishop Baker, Sierra Barnhart, Sydney Bashline, Kylie Booth, Coralynne Brady, Maya Brehm, Hadlee Bruns, Paul Burris, J&#8217;Von Cain, Caitlin Carter, Elizabeth Childers, Sarah Clemens, Isaac Clifford, Chelsey Co, Caliana Cockerham, Jelena Coleman, Makayla Colwell, Colby Cooper, Gianni Cordi, Faith Crim, Alexia Dicke, Chloe Diehl, Grant Dobucki, Katelyn Doolittle, Caitlyn Dubois, Mary Grace Duffy, Sydney Dunmire, Lucinda Eckman, Abigail Eyerman, Zoe Festge, Evelyn Fowler, Cailey Franklin, Harrison Garling, Jillian Gatchell, Luke Gazarek, Adrianna Gebhart, Gianna Gerdes, Basma Ghafoor, Chase Glassburn, Cameron Graf, Alyssa Graham, Nathan Griggs, Kyle Hartman, Emmaleigh Hawk, Brianna Haynes, Kyle Henry, Thomas Henson, Joshua Herron, Jackson Hoover, Acarah Horner, Charsey James, Dylan Kiefer, Lillian Lagando, Kassidy Lefevre, Alexis Lenane, Alexis Loyacano, Simone Massis, Kaitlyn Matz, Mackenzie Merryman, Emma Mickley, Kyla Mowry, Zachary Pokorny, Hannah Ramsey, Zackery Raquepaw, Kristin Riedmiller, Emmaline Riggs, Abigail Risoya, Maria Ruano Castellanos, Andrea Ruano Castellanos, Chase Rucker, Emily Ruen, Emily Scheib, Brandon Schrader, Alison Schulte, Francesca Sferrella, Holden Smith, Sihr Jordan Sumner, Mara Swift, Nicholas Thomas, Kayla Thompson, Robert Turner, Grace Ulicny, Gary Van Buren, Elizaveta Vernon, Riley Waddell, Jonah Wallace, Abigail Weller, Aaron White.</p>
<p>JUNIORS: Bobbi Adams, Aaron Alger, Cameron All, Alison Alsup, Peter Ash, Shaun Bendele, Isabella Bosco, Kailah Breece, Grace Brinkmoeller, Hayden Brown, Jacob Class, Kennedy Cole, Clayton Condo, Madison Connell, Rebekkah Costilo, Allyson Darst, Bailey Decker, Josie Derstine, Jasmine Dobucki, Max Draper, Cameron Driscoll, Hannah Elam, Victoria Faryk, Megan Flynn, Karly Frye, Emily Gray, Shaina Haack, Jessica Hackathorn, Renae Haferman, Tiarra Haile, Joshua Heber, Freddie Inscho, Valerie Keller, Aaron Kennedy, Chase Kimbleton, Terin Kinsway, Jwan Lyles, John Lyon, Joseph Malisiak, Emily Martinez, Madeline McGrady, Colin McGrail, Sarah Midura, Grace Miller, Joshua Morales Cruz, Kelsey Neff, Jayden Rike, Hanna Robinson, Judith Rodgers, Adryan Rojas, Jacob Sadler, Kendra Samuels, Da&#8217;Jah Saultz, Allyson Truster, Heath Tucker, Victoria Ungashick, Ada Vanninen, Danielle Ward.</p>
<p>SENIORS: Caitlyn Ashley, Cole Barton, Caroline Baxley, JennaMarie Berger, Juliana Bonsu, Britney Brookens, Thomas Burgett, Shelby Carlson, Destin Childers, Jasmine Clark, Griffin Clark, Emily Clement, Victoria Crist-Stottlemire, Amaia Daniel, Madison Eldridge, Colin Ferguson, Graham Fordham, Haley Gardner, Madeline Hayes, Allison James, Dylan Jebode, Kaitlynn Johnson, Ericka Johnson, Levi Jones, Jotham Kisitu, Paris Knipp, Weslee Kunkel, James Madigan, Jack Marks, Monica Martinez, Natalie Mason, Lauren McMillin, Emily Metheney, Zachary Miller, Jordan Mitchell, Erika Mueller, Lauren Mussenden, Josiah Naegele, Nicholas Neuhart, Drew Niemi, Nicholas O&#8217;Bryant, Josephine Palumbo, Nicholas Patten, Glennis Pauley, Cody Place, Dalton Powers, Jaela Rodela, Chloe Rowland, Cristina Rusu, Andrew Sarna, Cynthia Saxby, Mary Schafer, Jake Smith, Madelyn Smith, Hunter Stabley, Grace Thomas, Kaylee Travis, Kelsey Travis, Emma Tucky, Mary Ulicny, Ekaterina Vernon, Mallorie Watts, Lauren Yates.</p>
<p><strong>Merit Roll (3.00-3.49 GPA)</strong></p>
<p>FRESHMAN: Alexis Adkins, Fedjona Alibehaj, Summer Amrine, Caleb Ault, Ruben Beltran, Nicholas Bouck, Grace Boulis, Wisdom Breece, Sarah Bridgeman, Maxamillion Brookover, Emma Brown, Breanna Burns, Donald Butz, Jacob Byerly, Beckham Carleton, Nicklaus Cherup, Frank Cialiqui, Alyssa Coleman, Alexa Coss, Chloe Cribbs, Ethan Crosbie, Hayley Cummins, Nora Daly, Makenna Davis, Apryl DesJardins, Ryan Dolbier, Anya Donaldson, Alyssa Dubois, Blake Eiland, Nicholis Emmons, Sarah Estok, Emma Fordham, Cade Franklin, Ty Gillman, Remington Graffice, Connor Green, Faith Hager, Sophia Hance, Emma Hannahs, Kennedy Hudson, Nev&#8217;aeh Joiner, Madelyn Kaasa, Kelsie Keeder, Gavin Kenney, Kenneth Knight, Justin Krinn, Jordan Lantz, Carissa LeMaster, Isabella McCloskey, Telijah McCollum, Matthew McGeath, Braeden McGrady, Jude Miller, Ethan Miller, Grayson Miller, Lindsey Page, Brendan Palmquist, Evelyn Paul, Natalie Pennington, Abbey Phillips, Gracie Phillips, Hunter Piroska, Allison Pitstick, Naomi Primeau, Carole Richards, Madison Richardson, Vivian Riley, Nylah Roberts, John Rock, Kara Rohrer, Amaya Rojas, Andrew Saad, Sophia Salem, Allison Sanson, Isaak Scheeler, Maria Schul, Evan Seufert, Megan Shawver, Nathaniel Sistrunk, Canaan Smith, Cecelia Smith, Sarah Soto, Ally Sparks, Grace Straughn, Sylvie Street, Joshua Sumner, Abigail Swain, Karli Theis, Jenifer Vaughan, Ryan Vogt, Brian Wallace, Gary Weckerly, William Wernz, Samuel Whaley, Andrew Williams, Judaea Wilson, Robert Wolf, Lindsay Wolverton, Jillian Wyatt, Derrick Zimmers.</p>
<p>SOPHOMORES: Brock Akers, Sheila Arnett, Heaven Banks, Faith Barksdale, Michael Berger, Jahi Broussard-Nash, Porter Brown, Caleb Bucher, Akima Cain, Cheyenne Camara, Asia Cantrell, Rianna Caridas, Tyler Carney, Samantha Chitwood, McKenzie Cooke, Mason David, Jami Deel, Savanna Deibert, Ryland Downey, Grant Eley, Lauren Ertz, Trinity Estepp, Eli Fairchild, Shane Ferguson, Katlyn Fleshman, Willard Fogle, Katelyn Foley, Brian Frisch, Hailey Gilbert, Ashley Hall, Emily Hannah, Liberty Harding, Addison Harvey, Braxton Hawkinberry, Emma Helton, Calvin Hoert, Abigail Hudson, Zachary Huff, Izzabella Jackson, Luke Jackson, Caleigh Johnson, Brigham Kannally, Emily King, Macie Levings, Faye Lewis, Caitlin Lipps, Regan Lyle, Alyssa McGrane, Akira Meade, Sebastian Meehan, Isabella Miller, Andrew Miller, Alexia Moore, Keagan Morris, Maris Mukete Jr., Hannah Neely, Corbin Nichols, Andres Olvera, Haley Osborne, Emma Poston, TaQuana Pounds, Nathaniel Robinson, Evan Rothwell, Mason Rupp, Jennifer Rusu, Morgan Schirtzinger, Isaiah Schuette, Dylan Seiler, Patty Seitter, Randi Skiles, Logan Slaughenhoupt, Nicholas Smith, Joshua Smith, Bryn Sobas, Destiny Springston, Abby Stephens, William Stephens, Aidan Stojkov, Samuel Sulek, Gwendolyn Valentino, Garrett Walters, Jayden Wells, Aaron White, Jadyn Wilson, Sydney Wolf, Hailey Wright, Callan Young.</p>
<p>JUNIORS: Alexzandria Armstrong, Chloe Barton, Mallory Bibler, Caroline Binkley, Rachael Borden, Jane Boyer, Sydney Breese, Bradley Brookover, Sara Button, Bailee Campbell, Anika Casanova, Ian Clark, Carter Covert, Alex Crewe, McKenzie Decker, Trinity Delcol, David Dodge, Jacob England, Rylynn Feaster, Kathryn Gardner, Kelly Godfrey, Matthew Graf, David Gray, Myiah Grossman, Matthew Hanks, Nicholas Hardin, Aubrianna Herning, Dylan Horn, Adam Houck, Hanna Ivy, Natalie Johnson, Christopher Johnson, Samantha Johnson, Ryan Kiehl, Makenna Kirtland, John Lantz, Jacob Marsch, Angelina Mathus, Kristina Mattix, Elise Mays, David McCamon, Luke McCarthy, Andrew McKeen, Grace Meyer, Lauren Miller, Chancelor Montgomery, Maya Morita, Emily Mueller, Sean Myers, Natalia Nogueira Balaniuc, Kristen Noll, Geraldynn Pacheco Rodriguez, Lucas Pape, Zachary Pickard, Elizabeth Powell, Logan Prenger, Oscar Radilla, Brandon Reeves, Nathan Richley, Malaisha Rose, Alaisha Rose, Ciara Russell, Jenna Schwaigert, Nicholas Smith, Joanna Stark, Adelaide Starks, Rozlyn Tucker, Molly Tupps, Emma Vessels, Christopher Ward, Payton Wasserbeck, Jackson Weller, Emily Wildman, Zachary Williams, Seanna Yoakum, Sophia Zehner.</p>
<p>SENIORS: Cameron Anello, Abigail Backus, Danielle Blasko, Ashley Boodoo, Owen Boyer, Amber Clingan, Sharon Davis, Adam Dennison, Neva DiPietro, Braden Donges, Joshua Dowell, Nora Eder, Jenna Fairchild, Emma Fenton, Nicholas Frary, Paul Frentsos, Clint Gannon, Carina Geissler, Natalia Geissman, Samuel Green, Morgan Halterman, Audrey Hannahs, Kimberly Hardison, Sean Hazelton, Joseph Hill, Bradford Johnson, Justin Johnson, Stephenie Jones, Zachary Kendrick, Shane Lashley, Thomas Lilly, Alexander Love, Allyson Lucas, Andrew Lund, Noah Maynard, Blain McCormick, Thomas Meehan, Keltin Melvin, Jaida Moultry, Philippe Mutwali, Martha Nabwire, Kaitlin Obranovich, Wilhelm Parks, Bre&#8217;ell Partin, Austin Pollex, Anna Porter, Kourtney Raymundo, Lauryn Rocassin, Ashtyn Rollins, Ian Salvador, Justin Sanclemente, Catherine Scara, Annabelle Schoonard, Jenna Schweickert, Kole Shaw, Megan Shearer, Christopher Singer, Elizabeth Siverling, Tyler Smith, Victoria Smith, Megan Steinberger, Tracey Sumner Jr., Sarah Taynor, Nathan Thomas, Todd Toney, Jessica Walker, Ethan Watts, Morgan Wehrle, Brian Wharton, Jonathan White, Alexander Whited, Ian Williams, David Wortz, Victoria Young.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1305082836 essb_width_flex print-no" id="essb_displayed_bottom_1305082836" data-essb-postid="66652" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-twitter-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-instance="1305082836"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1305082836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;counturl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;twitter&#39;,&#39;1305082836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1305082836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1305082836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1305082836&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1305082836 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1305082836'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1305082836"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_687156719 essb_width_columns_3 print-no" id="essb_displayed_more_popup_687156719" data-essb-postid="66652" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-twitter-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-instance="687156719"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;counturl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;twitter&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;google&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;linkedin&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;digg&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&v=5&#39;,&#39;del&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;stumbleupon&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&u=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&u=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;tumblr&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;vk&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD%2BB.%2BHAYES%2BHIGH%2BSCHOOL%2BHONOR%2BROLL&description=Distinguished+Honor+Roll+%284.00+GPA+and+above%29FRESHMAN%3A+Patrick+Beck%2C+Ashton+Brown%2C+Rhett+Brown%2C+Sarah+Carpenter%2C+Alena+Clark%2C+Mackenzie+Collett%2C+Caylee+Combs%2C+Rachael+Crewe%2C+Jillian+Darst%2C+Lauren+English%2C+Aidan+Ferguson%2C+Aidan+Gatenbee%2C+Allyson+Gray%2C+McKenzie+Hayes%2C+Elizabeth+Ida%2C+Alana+Kay%2C+Makenna+Kilton%2C+Anna+Klemanski%2C+Joshua+Koehler%2C+Mandy+Lin%2C+Kylie+Linville%2C+Marissa+Lovett%2C+Brynn+McGrail%2C+Ryan+McQuone%2C+Padraig+Mumper%2C+Anna+Mussenden%2C+Kirsten+Myers%2C+Christopher+Navin%2C+Lucas+Nogueira+Balaniuc%2C+Brendan+Ogden%2C+Rena+Ouyang%2C+Hunter+Pollock%2C+Kassidy+Pollock%2C+Kaitlynn+Prenger%2C+Connor+Rahn%2C+Abigail+Richardson%2C+Addison+Salvador%2C+Steven+Savon%2C+Ryan+Smudz%2C+Michael+Trippier%2C+Rebecca+Young.SOPHOMORES%3A+Emily+Abahazi%2C+Jazmine+Amoako%2C+Kathryn+Amrine%2C+Arionna+Avant%2C+Samuel+Bonofiglio%2C+Corinne+Boyd%2C+Julie+Fausnaugh%2C+Rachel+Gemberling%2C+Elise+Haase%2C+Madalyn+Hatton%2C+Ethan+Hazelton%2C+Noah+Hill%2C+Eleanor+Honabarger%2C+Dominic+Hupp%2C+Sydney+Johns%2C+Jenna+Justice%2C+Samuel+Kahn%2C+Nicole+Klabus%2C+Kyle+Klumpp%2C+Aaron+Koehler%2C+Kassidy+Lammer&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD%2BB.%2BHAYES%2BHIGH%2BSCHOOL%2BHONOR%2BROLL&description=Distinguished+Honor+Roll+%284.00+GPA+and+above%29FRESHMAN%3A+Patrick+Beck%2C+Ashton+Brown%2C+Rhett+Brown%2C+Sarah+Carpenter%2C+Alena+Clark%2C+Mackenzie+Collett%2C+Caylee+Combs%2C+Rachael+Crewe%2C+Jillian+Darst%2C+Lauren+English%2C+Aidan+Ferguson%2C+Aidan+Gatenbee%2C+Allyson+Gray%2C+McKenzie+Hayes%2C+Elizabeth+Ida%2C+Alana+Kay%2C+Makenna+Kilton%2C+Anna+Klemanski%2C+Joshua+Koehler%2C+Mandy+Lin%2C+Kylie+Linville%2C+Marissa+Lovett%2C+Brynn+McGrail%2C+Ryan+McQuone%2C+Padraig+Mumper%2C+Anna+Mussenden%2C+Kirsten+Myers%2C+Christopher+Navin%2C+Lucas+Nogueira+Balaniuc%2C+Brendan+Ogden%2C+Rena+Ouyang%2C+Hunter+Pollock%2C+Kassidy+Pollock%2C+Kaitlynn+Prenger%2C+Connor+Rahn%2C+Abigail+Richardson%2C+Addison+Salvador%2C+Steven+Savon%2C+Ryan+Smudz%2C+Michael+Trippier%2C+Rebecca+Young.SOPHOMORES%3A+Emily+Abahazi%2C+Jazmine+Amoako%2C+Kathryn+Amrine%2C+Arionna+Avant%2C+Samuel+Bonofiglio%2C+Corinne+Boyd%2C+Julie+Fausnaugh%2C+Rachel+Gemberling%2C+Elise+Haase%2C+Madalyn+Hatton%2C+Ethan+Hazelton%2C+Noah+Hill%2C+Eleanor+Honabarger%2C+Dominic+Hupp%2C+Sydney+Johns%2C+Jenna+Justice%2C+Samuel+Kahn%2C+Nicole+Klabus%2C+Kyle+Klumpp%2C+Aaron+Koehler%2C+Kassidy+Lammer&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;reddit&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&pic=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&pic=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg&#39;,&#39;weibo&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;pocket&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;xing&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;ok&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;mwp&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'whatsapp', '687156719', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;meneame&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&n=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&n=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;blogger&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;amazon&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;yahoomail&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;aol&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&h=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&h=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;newsvine&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;hackernews&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;evernote&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;myspace&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&description=&#39;,&#39;mailru&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;viadeo&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'line', '687156719', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;flipboard&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '687156719', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&image=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&image=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;sms:&body=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;sms&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'viber', '687156719', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'telegram', '687156719', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('687156719'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;skype&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;kakaotalk&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL&event=%3Ca+href%3D%22http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll%22%3ERUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL&event=%3Ca+href%3D%22http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll%22%3ERUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;yammer&#39;,&#39;687156719&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '687156719', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1305082836" onclick="essb.toggle_less_popup('1305082836'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-687156719 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('687156719');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-687156719" onclick="essb.subscribe_popup_close('687156719');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit dfw-lazy-load'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 15px 8px 50px;">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-8560941387472259"
     data-ad-slot="5510464711"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'delawaregazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="Permalink to RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-66652 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.delgazette.com/news/66649/will-america-continue-to-lead-the-world" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/delaware-oh/43015/weather-forecast/335038" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463681698434" class="aw-widget-current"  data-locationkey="335038" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://delgazette.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c61ea4d9-fc94-f2a4-0918-089a69b071a8&amp;tgtid=38bad285-817e-2f64-f9e6-92aa7e02ebb9"></script>
					<div id="c61ea4d9-fc94-f2a4-0918-089a69b071a8"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'delawaregazette'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://delawaregazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.delgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/delawaregazette" target="blank" title="The Delaware Gazette on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="The Delaware Gazette on Facebook"></a>&nbsp;
			<a href="http://twitter.com/delgazette" target="blank" title="The Delaware Gazette on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="The Delaware Gazette on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
			<p style="font-family:Roboto; color:#fff;">Delaware OH, 43015</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1083384172 print-no" id="essb_displayed_sidebar_1083384172" data-essb-postid="66652" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-twitter-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-instance="1083384172"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1083384172&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;counturl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;twitter&#39;,&#39;1083384172&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1083384172&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1083384172&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1083384172&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1083384172 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1083384172'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1083384172"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_444379859 essb_width_columns_3 print-no" id="essb_displayed_more_popup_444379859" data-essb-postid="66652" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-twitter-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-instance="444379859"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;counturl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;twitter&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;google&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;linkedin&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;digg&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&v=5&#39;,&#39;del&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;stumbleupon&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&u=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&u=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;tumblr&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;vk&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD%2BB.%2BHAYES%2BHIGH%2BSCHOOL%2BHONOR%2BROLL&description=Distinguished+Honor+Roll+%284.00+GPA+and+above%29FRESHMAN%3A+Patrick+Beck%2C+Ashton+Brown%2C+Rhett+Brown%2C+Sarah+Carpenter%2C+Alena+Clark%2C+Mackenzie+Collett%2C+Caylee+Combs%2C+Rachael+Crewe%2C+Jillian+Darst%2C+Lauren+English%2C+Aidan+Ferguson%2C+Aidan+Gatenbee%2C+Allyson+Gray%2C+McKenzie+Hayes%2C+Elizabeth+Ida%2C+Alana+Kay%2C+Makenna+Kilton%2C+Anna+Klemanski%2C+Joshua+Koehler%2C+Mandy+Lin%2C+Kylie+Linville%2C+Marissa+Lovett%2C+Brynn+McGrail%2C+Ryan+McQuone%2C+Padraig+Mumper%2C+Anna+Mussenden%2C+Kirsten+Myers%2C+Christopher+Navin%2C+Lucas+Nogueira+Balaniuc%2C+Brendan+Ogden%2C+Rena+Ouyang%2C+Hunter+Pollock%2C+Kassidy+Pollock%2C+Kaitlynn+Prenger%2C+Connor+Rahn%2C+Abigail+Richardson%2C+Addison+Salvador%2C+Steven+Savon%2C+Ryan+Smudz%2C+Michael+Trippier%2C+Rebecca+Young.SOPHOMORES%3A+Emily+Abahazi%2C+Jazmine+Amoako%2C+Kathryn+Amrine%2C+Arionna+Avant%2C+Samuel+Bonofiglio%2C+Corinne+Boyd%2C+Julie+Fausnaugh%2C+Rachel+Gemberling%2C+Elise+Haase%2C+Madalyn+Hatton%2C+Ethan+Hazelton%2C+Noah+Hill%2C+Eleanor+Honabarger%2C+Dominic+Hupp%2C+Sydney+Johns%2C+Jenna+Justice%2C+Samuel+Kahn%2C+Nicole+Klabus%2C+Kyle+Klumpp%2C+Aaron+Koehler%2C+Kassidy+Lammer&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD%2BB.%2BHAYES%2BHIGH%2BSCHOOL%2BHONOR%2BROLL&description=Distinguished+Honor+Roll+%284.00+GPA+and+above%29FRESHMAN%3A+Patrick+Beck%2C+Ashton+Brown%2C+Rhett+Brown%2C+Sarah+Carpenter%2C+Alena+Clark%2C+Mackenzie+Collett%2C+Caylee+Combs%2C+Rachael+Crewe%2C+Jillian+Darst%2C+Lauren+English%2C+Aidan+Ferguson%2C+Aidan+Gatenbee%2C+Allyson+Gray%2C+McKenzie+Hayes%2C+Elizabeth+Ida%2C+Alana+Kay%2C+Makenna+Kilton%2C+Anna+Klemanski%2C+Joshua+Koehler%2C+Mandy+Lin%2C+Kylie+Linville%2C+Marissa+Lovett%2C+Brynn+McGrail%2C+Ryan+McQuone%2C+Padraig+Mumper%2C+Anna+Mussenden%2C+Kirsten+Myers%2C+Christopher+Navin%2C+Lucas+Nogueira+Balaniuc%2C+Brendan+Ogden%2C+Rena+Ouyang%2C+Hunter+Pollock%2C+Kassidy+Pollock%2C+Kaitlynn+Prenger%2C+Connor+Rahn%2C+Abigail+Richardson%2C+Addison+Salvador%2C+Steven+Savon%2C+Ryan+Smudz%2C+Michael+Trippier%2C+Rebecca+Young.SOPHOMORES%3A+Emily+Abahazi%2C+Jazmine+Amoako%2C+Kathryn+Amrine%2C+Arionna+Avant%2C+Samuel+Bonofiglio%2C+Corinne+Boyd%2C+Julie+Fausnaugh%2C+Rachel+Gemberling%2C+Elise+Haase%2C+Madalyn+Hatton%2C+Ethan+Hazelton%2C+Noah+Hill%2C+Eleanor+Honabarger%2C+Dominic+Hupp%2C+Sydney+Johns%2C+Jenna+Justice%2C+Samuel+Kahn%2C+Nicole+Klabus%2C+Kyle+Klumpp%2C+Aaron+Koehler%2C+Kassidy+Lammer&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;reddit&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&pic=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&pic=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg&#39;,&#39;weibo&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;pocket&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;xing&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;ok&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;mwp&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'whatsapp', '444379859', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;meneame&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&n=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&n=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;blogger&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;amazon&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;yahoomail&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&body=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;aol&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&h=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&h=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;newsvine&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;hackernews&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;evernote&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;myspace&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&description=&#39;,&#39;mailru&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;viadeo&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'line', '444379859', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&#39;,&#39;flipboard&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '444379859', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&image=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&title=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&image=http://www.delgazette.com/wp-content/uploads/sites/40/2018/02/web1_Delaware-City-Schools-logo-1.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;sms:&body=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;sms&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'viber', '444379859', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'telegram', '444379859', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('444379859'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;skype&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;kakaotalk&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL&event=%3Ca+href%3D%22http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll%22%3ERUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL&event=%3Ca+href%3D%22http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll%22%3ERUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;yammer&#39;,&#39;444379859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '444379859', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1083384172" onclick="essb.toggle_less_popup('1083384172'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-444379859 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('444379859');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-444379859" onclick="essb.subscribe_popup_close('444379859');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1854239168 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1854239168" data-essb-postid="66652" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-twitter-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-instance="1854239168"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&t=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&redirect_uri=http://www.delgazette.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1854239168&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=RUTHERFORD+B.+HAYES+HIGH+SCHOOL+HONOR+ROLL&amp;url=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&amp;counturl=http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll&#39;,&#39;twitter&#39;,&#39;1854239168&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1854239168&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1854239168 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1854239168'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1854239168"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1139482549 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1139482549" data-essb-postid="66652" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-twitter-url="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll" data-essb-instance="1139482549"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1139482549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1139482549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.tracking_only('', 'whatsapp', '1139482549', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll" title="" onclick="essb.window(&#39;sms:&body=RUTHERFORD%20B.%20HAYES%20HIGH%20SCHOOL%20HONOR%20ROLL%20http%3A%2F%2Fwww.delgazette.com%2Fnews%2F66652%2Frutherford-b-hayes-high-school-honor-roll&#39;,&#39;sms&#39;,&#39;1139482549&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1854239168" onclick="essb.toggle_less_popup('1854239168'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.delgazette.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006760740251580310761:majnynfncgy"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.delgazette.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.delgazette.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.delgazette.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.delgazette.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><h1>Thank You!</h1>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/delawaregazette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/delgazette" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @delgazette</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  RUTHERFORD B. HAYES HIGH SCHOOL HONOR ROLL.  Here is a link to that story:  <a href="http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll">http://www.delgazette.com/news/66652/rutherford-b-hayes-high-school-honor-roll</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="530008247"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="http://www.delgazette.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://www.delgazette.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.delgazette.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.delgazette.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.delgazette.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>