<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Delaware"/>
<meta name="theme-color" content="#c00c00">
				<meta name="twitter:site" content="@delgazette" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg" />
						<title>Orange falls for 2nd straight night - Delaware Gazette</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="LEWIS CENTER &#8211; Olentangy Orange boys basketball coach Anthony Calo repeated the word &#8220;capable&#8221; numerous times as he leaned against the wa"/>
<link rel="canonical" href="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Orange falls for 2nd straight night - Delaware Gazette" />
<meta property="og:description" content="LEWIS CENTER &#8211; Olentangy Orange boys basketball coach Anthony Calo repeated the word &#8220;capable&#8221; numerous times as he leaned against the wa" />
<meta property="og:url" content="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" />
<meta property="og:site_name" content="Delaware Gazette" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-12-09T19:22:44-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="LEWIS CENTER &#8211; Olentangy Orange boys basketball coach Anthony Calo repeated the word &#8220;capable&#8221; numerous times as he leaned against the wa" />
<meta name="twitter:title" content="Orange falls for 2nd straight night - Delaware Gazette" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.delgazette.com\/","name":"Delaware Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.delgazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.delgazette.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.delgazette.com\/wp-admin\/admin-ajax.php","essb3_nonce":"6220158c02","essb3_plugin_url":"https:\/\/www.delgazette.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.delgazette.com\/","essb3_postfloat_stay":false,"post_id":73212};</script>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.delgazette.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.delgazette.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6b10e447-3015-459a-aed5-f60b9bb37f39';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0a199198-d5df-41c5-963c-72a0258657aa";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2017/12/cropped-favicon-6-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-29']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Michael Rich - For the Gazette',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=02384629"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#c00c00 !important;
}
#content .item {
background-color:#c00c00 !important;	
}
</style>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-73212 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2016/05/delaware.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="The Delaware Gazette Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="https://secure.tecnavia.com/civitas_payments/cv_delawaregazette/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://delgazette.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.delaware&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-delaware-gazette/id1061209610?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-19876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19876"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-19885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19885"><a href="https://www.delgazette.com/about-us">About Us</a></li>
	<li id="menu-item-19886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19886"><a href="https://www.delgazette.com/advertise">Advertise</a></li>
	<li id="menu-item-19887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19887"><a href="https://www.delgazette.com/contact-us">Contact Us</a></li>
	<li id="menu-item-19891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19891"><a href="http://www.facebook.com/delawaregazette">Delaware Gazette on Facebook</a></li>
	<li id="menu-item-19892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19892"><a href="http://twitter.com/delgazette">Delaware Gazette on Twitter</a></li>
	<li id="menu-item-19888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19888"><a href="https://www.delgazette.com/reader-services">Reader Services</a></li>
	<li id="menu-item-19889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19889"><a href="https://www.delgazette.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-19890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19890"><a href="https://www.delgazette.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-19877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19877"><a href="https://www.delgazette.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-66696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66696"><a href="https://www.delgazette.com/category/news">Latest News</a></li>
	<li id="menu-item-19893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19893"><a href="https://www.delgazette.com/archives">Archives</a></li>
	<li id="menu-item-19895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19895"><a href="https://www.delgazette.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-66694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66694"><a href="https://www.delgazette.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-19896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19896"><a href="https://www.delgazette.com/online-community">Online Community</a></li>
	<li id="menu-item-19897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19897"><a href="https://www.delgazette.com/onlineforms">Online Forms</a></li>
</ul>
</li>
<li id="menu-item-19880" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-19880"><a href="https://www.delgazette.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-66697" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66697"><a href="https://www.delgazette.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-19901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19901"><a href="https://www.delgazette.com/formscores">Submit Scores</a></li>
	<li id="menu-item-19902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19902"><a href="https://www.delgazette.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-30390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30390"><a href="http://pro32.ap.org/delgazette">Pro32</a></li>
	<li id="menu-item-30391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30391"><a href="http://summergames.ap.org/delgazette">AP Olympics Coverage</a></li>
	<li id="menu-item-30392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30392"><a href="http://racing.ap.org/delgazette">Auto Racing</a></li>
	<li id="menu-item-30393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30393"><a href="http://collegebasketball.ap.org/delgazette">College Basketball</a></li>
	<li id="menu-item-30394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30394"><a href="http://collegefootball.ap.org/delgazette">College Football</a></li>
</ul>
</li>
<li id="menu-item-19884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19884"><a href="http://www.legacy.com/obituaries/delgazette">Obituaries</a></li>
<li id="menu-item-19878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19878"><a href="https://www.delgazette.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-66698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66698"><a href="https://www.delgazette.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-19903" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-19903"><a href="https://www.delgazette.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-19879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19879"><a href="https://www.delgazette.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-66699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66699"><a href="https://www.delgazette.com/category/features">Local Features</a></li>
	<li id="menu-item-66723" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66723"><a href="https://www.delgazette.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-27048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27048"><a href="https://www.delgazette.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-19904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19904"><a href="https://www.delgazette.com/comics">Comics</a></li>
	<li id="menu-item-19905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19905"><a href="https://www.delgazette.com/contests">Contests</a></li>
	<li id="menu-item-19906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19906"><a href="https://www.delgazette.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-19909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19909"><a href="https://www.delgazette.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-19910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19910"><a href="https://www.delgazette.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-19911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19911"><a href="https://www.delgazette.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-19912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19912"><a href="https://www.delgazette.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-19913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19913"><a href="https://www.delgazette.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-19881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19881"><a href="https://www.delgazette.com/calendar">Calendar</a></li>
<li id="menu-item-19882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19882"><a href="https://www.delgazette.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-19919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19919"><a href="https://www.delgazette.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-19917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19917"><a href="https://www.delgazette.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-19914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19914"><a href="https://www.delgazette.com/games">Games</a></li>
	<li id="menu-item-19915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19915"><a href="https://www.delgazette.com/tvmovies">Movies</a></li>
	<li id="menu-item-19916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19916"><a href="https://www.delgazette.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="https://www.delgazette.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-19920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19920"><a href="https://www.delgazette.com/tvnews">TV News</a></li>
	<li id="menu-item-19921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19921"><a href="https://www.delgazette.com/tvsearch">TV Search</a></li>
	<li id="menu-item-19922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19922"><a href="https://www.delgazette.com/tvsports">TV Sports</a></li>
	<li id="menu-item-19923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19923"><a href="https://www.delgazette.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-19924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19924"><a href="https://www.delgazette.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-19883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19883"><a href="http://local.delgazette.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-73212" class="post-73212 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="7:22 pm" rel="bookmark"><time class="entry-date date published" datetime="2018-12-09T19:22:44+00:00">December 9, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.delgazette.com/author/englewoodindependent-2-22" title="View all posts by Delaware Gazette" rel="author">Delaware Gazette</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Orange falls for 2nd straight night</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.delgazette.com/category/sports" rel="tag">Sports</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Michael Rich - For the Gazette</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #c00c00; background-color: #c00c00; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg" data-toggle="modal" data-target="#myModal" alt="Olentangy Orange&#8217;s Ryan Cutler goes up for a shot in the second half of the Pioneers&#8217; 79-53 loss to Walnut Ridge in non-league action Saturday night in Lewis Center. ">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Olentangy Orange&#8217;s Ryan Cutler goes up for a shot in the second half of the Pioneers&#8217; 79-53 loss to Walnut Ridge in non-league action Saturday night in Lewis Center. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Michael Rich | Gazette </p>
				  </div>
				 			</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>LEWIS CENTER &#8211; Olentangy Orange boys basketball coach Anthony Calo repeated the word &#8220;capable&#8221; numerous times as he leaned against the wall in the hallway in back of the Orange gym Saturday night.</p>
<p>The Pioneers have been through the ringer two nights in a row &#8211; facing and losing to two of the area&#8217;s better teams with each featuring two of the area&#8217;s better scorers.</p>
<p>Ben Roderick went for a career-high 37 to lead rival Liberty to victory Friday night.</p>
<p>This time it was Von Cameron Davis, who scored 28 points to lead visiting Walnut Ridge to a lopsided 79-53 victory in non-league play Saturday night.</p>
<p>&#8220;What we showed tonight is not how we&#8217;re capable of playing,&#8221; Calo said. &#8220;So, that&#8217;s why I&#8217;m frustrated. We&#8217;re not guarding those guys very well right now. We need to find a way to shut down elite scorers. There&#8217;s no lack of them in our league.&#8221;</p>
<p>Calo listed off Roderick, Olentangy&#8217;s Sean Marks and Westerville South&#8217;s Jordan McMillian &#8211; a group the Pioneers will see five more times this season.</p>
<p>Walnut Ridge used an 11-0 run in the second quarter to create distance and followed that with a 13-0 run in the third quarter to blow things open.</p>
<p>&#8220;We were able to stick to the game-plan and get some stops,&#8221; Walnut Ridge coach Charles Jefferson said. &#8220;I think we were able to box out and limit them to one shot and get into transition and find our guys in spots. That second quarter was very key to our run.&#8221;</p>
<p>Qian Magwood scored 20 points, Kaveon Ross chipped in 10 and Meech Coble added 8 to lead the Scots (3-0).</p>
<p>&#8220;Tonight was (Magwood&#8217;s) best offensive night,&#8221; Jefferson said. &#8220;It was good to see him put the ball in the hole. I think he&#8217;s in his basketball rhythm just in time for league play.&#8221;</p>
<p>Davis came in with scoring outputs of 46 and 33 in his first two games.</p>
<p>&#8220;It&#8217;s about him staying in his rhythm,&#8221; Jefferson said. &#8220;He works on (his game), so to see him score and do this &#8211; I&#8217;m not surprised because he puts in a lot of hard work.&#8221;</p>
<p>But it was Magwood&#8217;s steal that he finished with a dunk on the offensive end that seemed to spark the Scots during the second-quarter run.</p>
<p>&#8220;We&#8217;re just trading baskets,&#8221; Jefferson shouted from the sideline before the run.</p>
<p>Kenny Lawrence scored underneath to give Walnut Ridge a 15-14 lead with 2:11 left in the first quarter. The Scots never trailed again as Magwood and Davis each followed with baskets.</p>
<p>Luke Ballinger hit a three &#8211; his third of the opening frame &#8212; but the Pioneers trailed 20-17 at the end of the first.</p>
<p>Bryson Lane drove the left side to make it 20-19 on the first possession of the second quarter, but that&#8217;s as close as Orange would get.</p>
<p>Ballinger tied a school record with seven threes and finished with 27 points, Lane added nine and Andre Irvin pitched in eight for the Pioneers (2-2).</p>
<p>&#8220;We aren&#8217;t where we need to be,&#8221; Calo said. &#8220;We gotta shore up our communication, shore up our weak-side defense and our response to adversity.&#8221;</p>
<p>Next up, Orange takes to the road to face Hilliard Darby in non-league play Tuesday night at 7:30 p.m. </p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg"></p>
<div class="neCaption">Olentangy Orange&#8217;s Ryan Cutler goes up for a shot in the second half of the Pioneers&#8217; 79-53 loss to Walnut Ridge in non-league action Saturday night in Lewis Center. </div>
</div>
<div class="metaInfo"><photo0>https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg</photo0><caption0>Olentangy Orange&#8217;s Ryan Cutler goes up for a shot in the second half of the Pioneers&#8217; 79-53 loss to Walnut Ridge in non-league action Saturday night in Lewis Center. </caption0><photoCredit0>Michael Rich | Gazette </photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Michael Rich</p>
<p>For the Gazette</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Follow Michael Rich on Twitter @mrichnotwealthy or contact him at mrichnotwealthy@gmail.com.</p>
<p></shirttailMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1763949708 essb_width_flex print-no" id="essb_displayed_bottom_1763949708" data-essb-postid="73212" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-twitter-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-instance="1763949708"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;facebook&#39;,&#39;1763949708&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;counturl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;twitter&#39;,&#39;1763949708&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1763949708&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1763949708&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1763949708&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1763949708 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1763949708'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1763949708"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_604822932 essb_width_columns_3 print-no" id="essb_displayed_more_popup_604822932" data-essb-postid="73212" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-twitter-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-instance="604822932"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;facebook&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;counturl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;twitter&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;google&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;linkedin&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night&#39;,&#39;digg&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Orange+falls+for+2nd+straight+night&url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Orange+falls+for+2nd+straight+night&url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&v=5&#39;,&#39;del&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;stumbleupon&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Orange+falls+for+2nd+straight+night&u=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Orange+falls+for+2nd+straight+night&u=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;tumblr&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;vk&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&title=Orange%2Bfalls%2Bfor%2B2nd%2Bstraight%2Bnight&description=LEWIS+CENTER+%26%238211%3B+Olentangy+Orange+boys+basketball+coach+Anthony+Calo+repeated+the+word+%26%238220%3Bcapable%26%238221%3B+numerous+times+as+he+leaned+against+the+wall+in+the+hallway+in+back+of+the+Orange+gym+Saturday+night.The+Pioneers+have+been+through+the+ringer+two+nights+in+a+row+%26%238211%3B+facing+and+losing+to+two+of+the+area%26%238217%3Bs+better+teams+with+each+featuring+two+of+the+area%26%238217%3Bs+better+scorers.Ben+Roderick+went+for+a+career-high+37+to+lead+rival+Liberty+to+victory+Friday+night.This+time+it+was+Von+Cameron+Davis%2C+who+scored+28+points+to+lead+visiting+Walnut+Ridge+to+a+lopsided+79-53+victory+in+non-league+play+Saturday+night.%26%238220%3BWhat+we+showed+tonight+is+not+how+we%26%238217%3Bre+capable+of+playing%2C%26%238221%3B+Calo+said.+%26%238220%3BSo%2C+that%26%238217%3Bs+why+I%26%238217%3Bm+frustrated.+We%26%238217%3Bre+not+guarding+those+guys+very+well+right+now.+We+need+to+find+a+way+to+shut+down+elite+scorers.+There%26%238217%3Bs+no+lack+of+them+in+our+league.%26%238221%3BCalo+listed+off+Roderick%2C+Olentangy%26%238217%3Bs+Sean+Marks+and+Westerville+South%26%238217%3Bs+Jorda&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&title=Orange%2Bfalls%2Bfor%2B2nd%2Bstraight%2Bnight&description=LEWIS+CENTER+%26%238211%3B+Olentangy+Orange+boys+basketball+coach+Anthony+Calo+repeated+the+word+%26%238220%3Bcapable%26%238221%3B+numerous+times+as+he+leaned+against+the+wall+in+the+hallway+in+back+of+the+Orange+gym+Saturday+night.The+Pioneers+have+been+through+the+ringer+two+nights+in+a+row+%26%238211%3B+facing+and+losing+to+two+of+the+area%26%238217%3Bs+better+teams+with+each+featuring+two+of+the+area%26%238217%3Bs+better+scorers.Ben+Roderick+went+for+a+career-high+37+to+lead+rival+Liberty+to+victory+Friday+night.This+time+it+was+Von+Cameron+Davis%2C+who+scored+28+points+to+lead+visiting+Walnut+Ridge+to+a+lopsided+79-53+victory+in+non-league+play+Saturday+night.%26%238220%3BWhat+we+showed+tonight+is+not+how+we%26%238217%3Bre+capable+of+playing%2C%26%238221%3B+Calo+said.+%26%238220%3BSo%2C+that%26%238217%3Bs+why+I%26%238217%3Bm+frustrated.+We%26%238217%3Bre+not+guarding+those+guys+very+well+right+now.+We+need+to+find+a+way+to+shut+down+elite+scorers.+There%26%238217%3Bs+no+lack+of+them+in+our+league.%26%238221%3BCalo+listed+off+Roderick%2C+Olentangy%26%238217%3Bs+Sean+Marks+and+Westerville+South%26%238217%3Bs+Jorda&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night&#39;,&#39;reddit&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&text=Orange+falls+for+2nd+straight+night&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&text=Orange+falls+for+2nd+straight+night&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&pic=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&pic=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg&#39;,&#39;weibo&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Orange+falls+for+2nd+straight+night&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Orange+falls+for+2nd+straight+night&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;pocket&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;xing&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;ok&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;mwp&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'whatsapp', '604822932', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;meneame&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&n=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&n=Orange+falls+for+2nd+straight+night&#39;,&#39;blogger&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;amazon&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;yahoomail&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;aol&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&h=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&h=Orange+falls+for+2nd+straight+night&#39;,&#39;newsvine&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;hackernews&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&#39;,&#39;evernote&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;myspace&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&description=&#39;,&#39;mailru&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night&#39;,&#39;viadeo&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'line', '604822932', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&#39;,&#39;flipboard&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '604822932', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&image=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&image=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg&yumtype=button&#39;,&#39;yummly&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;sms:&body=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;sms&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'viber', '604822932', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'telegram', '604822932', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('604822932'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;skype&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;kakaotalk&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Orange falls for 2nd straight night&event=%3Ca+href%3D%22https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night%22%3EOrange+falls+for+2nd+straight+night%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Orange falls for 2nd straight night&event=%3Ca+href%3D%22https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night%22%3EOrange+falls+for+2nd+straight+night%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Orange%20falls%20for%202nd%20straight%20night https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Orange%20falls%20for%202nd%20straight%20night https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;yammer&#39;,&#39;604822932&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '604822932', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1763949708" onclick="essb.toggle_less_popup('1763949708'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-604822932 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('604822932');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-604822932" onclick="essb.subscribe_popup_close('604822932');"></div><div class="essb_break_scroll"></div>		<p>Follow Michael Rich on Twitter @mrichnotwealthy or contact him at mrichnotwealthy@gmail.com.</p>		</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'delawaregazette';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="Permalink to Orange falls for 2nd straight night" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-73212 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.delgazette.com/sports/73209/big-3rd-quarter-lifts-bv-over-ontario" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/delaware-oh/43015/weather-forecast/335038" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463681698434" class="aw-widget-current"  data-locationkey="335038" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.delgazette.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=c61ea4d9-fc94-f2a4-0918-089a69b071a8&amp;tgtid=38bad285-817e-2f64-f9e6-92aa7e02ebb9"></script>
					<div id="c61ea4d9-fc94-f2a4-0918-089a69b071a8"></div>
			</aside>

<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://delawaregazette.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.delgazette.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="http://www.facebook.com/delawaregazette" target="blank" title="The Delaware Gazette on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="The Delaware Gazette on Facebook"></a>&nbsp;
			<a href="http://twitter.com/delgazette" target="blank" title="The Delaware Gazette on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="The Delaware Gazette on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 740-363-1161</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">40 N Sandusky Suite #202,</p>
			<p style="font-family:Roboto; color:#fff;">Delaware OH, 43015</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1340597396 print-no" id="essb_displayed_sidebar_1340597396" data-essb-postid="73212" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-twitter-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-instance="1340597396"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;facebook&#39;,&#39;1340597396&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;counturl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;twitter&#39;,&#39;1340597396&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1340597396&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1340597396&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1340597396&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1340597396 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1340597396'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1340597396"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_209952501 essb_width_columns_3 print-no" id="essb_displayed_more_popup_209952501" data-essb-postid="73212" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-twitter-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-instance="209952501"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;facebook&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;counturl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;twitter&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;google&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;linkedin&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night&#39;,&#39;digg&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Orange+falls+for+2nd+straight+night&url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Orange+falls+for+2nd+straight+night&url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&v=5&#39;,&#39;del&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;stumbleupon&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Orange+falls+for+2nd+straight+night&u=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Orange+falls+for+2nd+straight+night&u=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;tumblr&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;vk&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&title=Orange%2Bfalls%2Bfor%2B2nd%2Bstraight%2Bnight&description=LEWIS+CENTER+%26%238211%3B+Olentangy+Orange+boys+basketball+coach+Anthony+Calo+repeated+the+word+%26%238220%3Bcapable%26%238221%3B+numerous+times+as+he+leaned+against+the+wall+in+the+hallway+in+back+of+the+Orange+gym+Saturday+night.The+Pioneers+have+been+through+the+ringer+two+nights+in+a+row+%26%238211%3B+facing+and+losing+to+two+of+the+area%26%238217%3Bs+better+teams+with+each+featuring+two+of+the+area%26%238217%3Bs+better+scorers.Ben+Roderick+went+for+a+career-high+37+to+lead+rival+Liberty+to+victory+Friday+night.This+time+it+was+Von+Cameron+Davis%2C+who+scored+28+points+to+lead+visiting+Walnut+Ridge+to+a+lopsided+79-53+victory+in+non-league+play+Saturday+night.%26%238220%3BWhat+we+showed+tonight+is+not+how+we%26%238217%3Bre+capable+of+playing%2C%26%238221%3B+Calo+said.+%26%238220%3BSo%2C+that%26%238217%3Bs+why+I%26%238217%3Bm+frustrated.+We%26%238217%3Bre+not+guarding+those+guys+very+well+right+now.+We+need+to+find+a+way+to+shut+down+elite+scorers.+There%26%238217%3Bs+no+lack+of+them+in+our+league.%26%238221%3BCalo+listed+off+Roderick%2C+Olentangy%26%238217%3Bs+Sean+Marks+and+Westerville+South%26%238217%3Bs+Jorda&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&title=Orange%2Bfalls%2Bfor%2B2nd%2Bstraight%2Bnight&description=LEWIS+CENTER+%26%238211%3B+Olentangy+Orange+boys+basketball+coach+Anthony+Calo+repeated+the+word+%26%238220%3Bcapable%26%238221%3B+numerous+times+as+he+leaned+against+the+wall+in+the+hallway+in+back+of+the+Orange+gym+Saturday+night.The+Pioneers+have+been+through+the+ringer+two+nights+in+a+row+%26%238211%3B+facing+and+losing+to+two+of+the+area%26%238217%3Bs+better+teams+with+each+featuring+two+of+the+area%26%238217%3Bs+better+scorers.Ben+Roderick+went+for+a+career-high+37+to+lead+rival+Liberty+to+victory+Friday+night.This+time+it+was+Von+Cameron+Davis%2C+who+scored+28+points+to+lead+visiting+Walnut+Ridge+to+a+lopsided+79-53+victory+in+non-league+play+Saturday+night.%26%238220%3BWhat+we+showed+tonight+is+not+how+we%26%238217%3Bre+capable+of+playing%2C%26%238221%3B+Calo+said.+%26%238220%3BSo%2C+that%26%238217%3Bs+why+I%26%238217%3Bm+frustrated.+We%26%238217%3Bre+not+guarding+those+guys+very+well+right+now.+We+need+to+find+a+way+to+shut+down+elite+scorers.+There%26%238217%3Bs+no+lack+of+them+in+our+league.%26%238221%3BCalo+listed+off+Roderick%2C+Olentangy%26%238217%3Bs+Sean+Marks+and+Westerville+South%26%238217%3Bs+Jorda&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night&#39;,&#39;reddit&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&text=Orange+falls+for+2nd+straight+night&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&text=Orange+falls+for+2nd+straight+night&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&pic=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&pic=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg&#39;,&#39;weibo&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Orange+falls+for+2nd+straight+night&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Orange+falls+for+2nd+straight+night&url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;pocket&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;xing&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;ok&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;mwp&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'whatsapp', '209952501', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;meneame&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&n=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&n=Orange+falls+for+2nd+straight+night&#39;,&#39;blogger&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;amazon&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;yahoomail&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Orange+falls+for+2nd+straight+night&body=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;aol&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&h=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&h=Orange+falls+for+2nd+straight+night&#39;,&#39;newsvine&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;hackernews&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&#39;,&#39;evernote&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;myspace&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&description=&#39;,&#39;mailru&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;title=Orange+falls+for+2nd+straight+night&#39;,&#39;viadeo&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'line', '209952501', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&#39;,&#39;flipboard&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '209952501', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&image=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&title=Orange+falls+for+2nd+straight+night&image=https://www.delgazette.com/wp-content/uploads/sites/40/2018/12/web1_IMG_7752.jpeg&yumtype=button&#39;,&#39;yummly&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;sms:&body=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;sms&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'viber', '209952501', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'telegram', '209952501', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('209952501'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;skype&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;kakaotalk&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Orange falls for 2nd straight night&event=%3Ca+href%3D%22https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night%22%3EOrange+falls+for+2nd+straight+night%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Orange falls for 2nd straight night&event=%3Ca+href%3D%22https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night%22%3EOrange+falls+for+2nd+straight+night%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Orange%20falls%20for%202nd%20straight%20night https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Orange%20falls%20for%202nd%20straight%20night https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;yammer&#39;,&#39;209952501&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '209952501', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1340597396" onclick="essb.toggle_less_popup('1340597396'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-209952501 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('209952501');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-209952501" onclick="essb.subscribe_popup_close('209952501');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_1188663115 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_1188663115" data-essb-postid="73212" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-twitter-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-instance="1188663115"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&t=Orange+falls+for+2nd+straight+night&#39;,&#39;facebook&#39;,&#39;1188663115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Orange+falls+for+2nd+straight+night&amp;url=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&amp;counturl=https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night&#39;,&#39;twitter&#39;,&#39;1188663115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1188663115&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1188663115 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1188663115'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1188663115"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1170884774 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_1170884774" data-essb-postid="73212" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-twitter-url="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night" data-essb-instance="1170884774"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1170884774&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1170884774&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.tracking_only('', 'whatsapp', '1170884774', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night" title="" onclick="essb.window(&#39;sms:&body=Orange%20falls%20for%202nd%20straight%20night%20https%3A%2F%2Fwww.delgazette.com%2Fsports%2F73212%2Forange-falls-for-2nd-straight-night&#39;,&#39;sms&#39;,&#39;1170884774&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1188663115" onclick="essb.toggle_less_popup('1188663115'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["sports"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["sports"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/delawaregazette/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/delgazette" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @delgazette</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - don\'t spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Orange falls for 2nd straight night.  Here is a link to that story:  <a href="https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night">https://www.delgazette.com/sports/73212/orange-falls-for-2nd-straight-night</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="530008247"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', 'fa1b17cb-5609-447d-a2aa-a82d36773b95');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>